Ubuntu сервер на 5-летний ПК

Я недавно был скачать сервер Ubuntu поставить на старую машину, чтобы служить СМИ вокруг моего дома.

Мне было интересно, почему они рекомендуют 64-битной версии там сервер? Ни о чем это не отразиться, если я ставлю его на 5-летний компьютер? Насчет 32 бит?

Также, если вы могли бы рекомендовать некоторые рекомендации для домашнего сервера. Я хотел бы поделиться потока файлов. Также некоторые веб-страницы также используют его в качестве моего репозитория Git.

Учебник, ссылки будут оценены или очень четкие советы :)

Пожалуйста, и спасибо.

+61
loudnoises 15 апр. 2015 г., 23:40:09
35 ответов

Как я могу предотвратить/ограничить обычных пользователей от доступа к терминалу в Ubuntu-12.04.2-рабочий стол-для i386 ?

Мне нужно, чтобы обычные пользователи и администраторы(не суперпользователя) в учетные записи пользователей Ubuntu из терминала доступа.Я делаю НИОКР для "Управление рабочем столе"что должно быть сделано с помощью нашей программы мониторинга сети

+985
Timmy Toom 03 февр. '09 в 4:24

Я установил Ubuntu 12.10 в мой компьютер с Atheros беспроводные карты AR5007.

Я хочу использовать Кисмет, но когда я запускаю его, он начинает показывать сообщение:

Ошибка: пакет источник 'как wlan0' не удалось установить канал х: mac80211_setchannel()

Он сохраняет на экране для каждого канала, кроме канала 1. Я установил совместимости интернет-3.6.6-1 драйверы и латали их со следующим патчем для того, чтобы использовать их с aircrack-НГ.

У меня установлена последняя версия Кисмет в репозитории Git, и я даже попытался с SVN, но он продолжает показывать ту же ошибку. Я тоже поставил кисмет.конф файл с nsource=как wlan0 , так как это имя моего беспроводного интерфейса по iwconfig :

Ло нет беспроводного расширения.

как wlan0 стандарта IEEE 802.11 БГ Эссид:"ХХХХ" 
 Режим:управляемая частота:2.412 ГГц точки доступа: хх:хх:хх:хХ:Хх:ХХ 
 Скорость=18 Мб/с ТХ-мощность=20 дБм 
 Лимит повтора:7 РЦ чет:с фрагмент чет:с
 Управление питанием:выключение
 Качество связи=уровень сигнала 28/70=-82 дБм 
 ГХ недействительным nwid:0 RX для поврежденных функция Crypt:0 RX для поврежденных фрагов:0
 Техас чрезмерных повторов:0 недействительные смешанная:282 пропустил Маяк:0

Я не нашел ответа, так как подобные ошибки должны быть исправлены в последней версии Кисмета, но это не мой случай. Любая помощь будет оценили.

Спасибо!

+984
msayem 1 окт. 2010 г., 0:37:52
Другие ответы

Связанные вопросы


Похожие вопросы

Наутилус не поддерживает эту функцию. Что вы можете сделать, это использовать сессии экономии, или написать скрипт для Наутилуса открыть эти каталоги по умолчанию.

Вы могли бы заменить Наутилус с этим скриптом на вашем запуска приложений. (Мне нужно больше времени для части скрипта).

+981
Gillian Brown 4 окт. 2011 г., 11:05:08

Когда я создать и загрузить пакеты на мой ППА, какой самый лучший способ скоротать DEB_BUILD_OPTIONS что запуска будет использоваться при построении бинарной версии пакета?

В частности, я хочу передать в функцию "nodocs", так что документация не будет построен.

+971
Mrmfldmn 16 дек. 2012 г., 13:37:51

Я хочу, чтобы отключить супер ключ, когда я нажимаю супер ничего не должно случиться.

Как я могу это сделать?

+912
rupshikarai 3 мар. 2010 г., 2:39:36

У меня одна камера USB, который при подключении делает место как /dev/video0, теперь, используя другие приложения во время его чтения на /dev/video0 работает нормально, через некоторое время, как пару часов спустя, автоматически устройство /dev/video0 исчезают и он становится как /dev/видео1. В результате той же остановке работы приложения, чтобы захватить его, потому что нет больше на /dev/video0.

Как это можно применить петли Баш иметь клон на /dev/video0 и /dev/видео1 всегда. Как если video0 теряется, но видео1 присутствует, то скрипт будет клонировать ровно один другой.

Любая идея, как это исправить, так что у нас есть всегда /dev/video0 и /dev/видео1 клон любой другой?

Последующие:

Хорошо ответил тоже

+887
Cyaman 12 янв. 2017 г., 4:51:18

Я не могу установить мой размер экрана в 1280 х 1024. Когда я иду на дисплее только параметры следующие два размера экрана:

1024 х 768

800 х 600

Я использую ЖК-экран дисплей для HP LP1965.

+847
Deba Sis Rana 25 сент. 2011 г., 0:43:08

Как я сказал в названии, я ищу способ, чтобы проверить файлы на Убунту одной учетной записи без необходимости скачать их все, просто чтобы увидеть, что мои папки содержат.

Кроме того, есть функция, которая позволяет создавать публичные ссылки на некоторые файлы, чтобы поделиться ими ? ( давая URL-адрес )

Спасибо.

+804
Ostinn 22 апр. 2012 г., 10:43:40

Предупреждение:

В GuitarPro деб опасно упакованы!

  • На 64-битную систему, если у вас apt-получить -Ф установите после попытки установки, АПТ-вам захочется снять следующие системы критически важных пакетов, которые могут испортить вашу Убунту установка!

    Следующие пакеты будут удалены:
    gksu guitarpro6:для i386 libgksu2-0 неизвестных гнома-брелок судоУбунту-десктоп
    Убунту-минимальное обновление-Менеджер обновлений-оповещения можно xinit xorg не
  • судо? обновление-менеджер?? Х! Чем разработчики думали?! Это также делает apt-получить думаю кучу пакеты для i386 устанавливаются, когда ни один не был. Вот полный горы сайт Pastebin.


Безопасно установите GuitarPro без apt-получить желая удалить его

  • Я считаю, что описанное выше поведение происходит от деб тупой зависимость от gksu:i386, так (который является графическим корневой высоты пакета)
  • К сожалению, единственный безопасный способ, чтобы установить это , и не иметь дело с APT-получитьс нытьем, чтобы вручную установить его и его зависимостей. Вот как:

Как вручную проверить и безопасно установить бинарный для i386 deb с зависимостями

  • Во-первых, удалить текущую наполовину установленный комплекте с судо команды dpkg --удалить guitarpro:для i386
  • Теперь, перейдите в каталог, где ваш файл deb хранится. Для удобного набора текста давайте создавать короткие ссылки - мой деб называется gp6-полный Линукс-демо-r11100.деб, твое может отличаться:
    • ЛН-ы gp6-полный Линукс-демо-r11100.деб gp6.деб

1. Изучить архитектуру и зависимости в деб

Во-первых, мы рассматриваем зависимости в деб без установки.

  • с dpkg-деб -я gp6.деб показывает нам:

     новый пакет Debian, версия 2.0.
    размер 172147458 байт: контроль архиве= 75020 байт.
     375 байт, 10 линий управления
    335109 байт, линий 2770 контрольную сумму MD5
    Пакет: GuitarPro6 Версия: 6.1.3 Раздел: несвободные/аудио Приоритет: необязательный Архитектура: i386 в Зависит от: пакетов libc6 (>= 2.1.3), с libstdc++6, libasound2, библиотеки libxml2, libxslt1.1, libportaudio0, libportaudio2, libglu1-Mesa-это то, gksu, libssl0.9.8 Установлен-Размер: 222632 Сопровождающий: Arobas Музыка Описание: http://www.guitar-pro.com Гитара Про 6, Версия С Linux.

  • Так что это приложение i386 и все его зависимости будут для i386.

  • Самое первое, что нужно сделать, это установить ia32-библиотеки для i386 совместимость пакета, если вы еще этого не сделали:
    • судо apt-получить установку ia32-библиотеки
  • Давайте также скопировать и вставить зависимостей пакета в текстовый файл, для последующего.

2. "Экстракт" дэб в tar-архив и изучить его содержимое

  • Давайте извлекать deb в тар архиве сейчас так что мы можем рассмотреть его содержимое без того, чтобы установить его:
    • с dpkg-деб ... фпму-архив gp6.деб > gp6.тар
  • И открыть файловый менеджер (Наутилус), и монтировать gp6.деготь как архив, нажав правой кнопкой мыши и выбрав открыть в архиве Монтажник; после этого вы увидите gp6.деготь добавляется в нижней части левой боковой панели, с извлечения значок рядом с ним:

    enter image description here

  • Перейти к просмотру меню для файлового менеджера, и изменить боковую панель на дерево посмотреть вариант вместо места:

    enter image description here

  • Теперь разверните gp6.смолы дерева в боковой панели, нажав на треугольники; повторить для каждого уровня, пока вы не можете увидеть структуру папок файла:

    enter image description here

  • Из структуры, мы видим, что программы файлы идут в двух местах: каталог/opt и /usr/доли:

    • Все, что идет в /опт является самодостаточным и не повлияет на все остальное в системе.
    • Мы видим, что /usr/доли только содержит значки/растровые изображения, которые безвредны.

3. Если это безопасно, "установить" программу путем извлечения tar-файл

  • Вернитесь к терминалу и убедитесь, что вы находитесь в директорию, содержащую скачанный деб/tar-файлов. Затем введите:

    судо дегтя -с / -xvf gp6.тар
    
  • Это позволит извлечь файлы программы в соответствующих местах, показывая на имена файлов и прогресс. (Пример Вывода)

    • В выключателем говорит дегтя для выполнения этой операции относительно корневого каталога, а не из текущего каталога.

4. Выяснить, какие зависимости не хватает с лдд, установите их, и рок-н-ролл!

  • Открываем папку/opt/GuitarPro6 папки в файловый менеджер:

    enter image description here

    • Мы видим, что исполняемый файл называется GuitarPro (с алмаза-"шестеренки" значок), а также, что много Либ-ХХХХ файлы в папке.
    • Это нормально для двоичных программ, они пытаются включить версии конкретной библиотеки им нужно, поскольку они не могут быть доступны из репозиториев конкретного дистрибутива.
  • Наряду с этими включенными библиотек и ia32-библиотеки пакета, большинство 32-разрядных зависимостей должны быть установлены. Вместо того, чтобы слепо установке зависимостей мы видели в деб файл Info с помощью apt-получить- все, что может вызвать проблемы-давайте выясним, если мы на самом деле не хватает.

    • Вернуться в терминал, и перейдите в GuitarPro каталог с компакт-диска каталог /opt/GuitarPro6

Используя лдд

  • Типа лдд GuitarPro | грэп нашли, и на выходе будет libportaudio.так.2 => не найден

    • лдд печатает зависимостей (общие библиотеки) программы, и существуют ли они или нет в системе. Вот что полный выход из GuitarPro выглядит.
    • Чтобы сделать жизнь проще, мы просто отфильтровать те, которые не существуют через греп нашли.
  • Вот только libportaudio2 библиотека отсутствует. Но зависимостей сказала libportaudio0? (см. Шаг 1.) Что это??

    • Давайте искать доступные варианты использования АПТ-кэша поиск libportaudio от терминала.
    • Это говорит нам, что обе libportaudio2 и libportaudio0 пакеты доступны. Давайте установить 2 Во-первых, с
      судо apt-получить установку libportaudio2:для i386
    • В :для i386 часть очень важна, так как наша программа является 32-разрядной. Если apt-получить просит заменить/удалить libportaudio2 и/или другие файлы, это нормально, потому что некоторые библиотеки не может быть установлен одновременно в 32 - и 64-разрядных версиях.
  • Давайте перепроверить зависимостей в последний раз: лдд GuitarPro6 | грэп нашли дает нам ничего (вот чего мы хотим!)

    • Если вы получите сообщение об ошибке ./GuitarPro: каталог /opt/GuitarPro6/./сайт libz.так.1: версия ZLIB_1.2.3.3 не нашли (требуется /УСР/Либ/для i386-линукс-дистрибутив GNU/библиотеке libxml2.так.2) это означает, что гитара Pro это неправильная версия сайт libz, чтобы исправить это, удалив сайт libz.так.1 файл из каталога GuitarPro6:
      судо РМ сайт libz.так.1
      Гитара Pro вернется к версии сайт libz вашей системы.
  • Выходите из терминала и вернуться в каталог/opt/GuitarPro6 папку в файловый менеджер. Дважды щелкните GuitarPro и...

    enter image description here

  • Очистите папку Загрузки путем удаления tar-файла из Диспетчера файлов.

5. Ярлык лаунчер уже был добавлен

  • Потому пакет уже содержит GuitarPro6.рабочем столе ярлык, который был извлечен в /usr/доли/приложений, нет необходимости вручную создать. Он сидит там в лаунчере:

    enter image description here

+796
RkshSingh 8 мая 2013 г., 13:06:44

По данным издания TechRepublic:

Под стандартный гном, сочетание клавиш чтобы вызвать гномика сделать Супер-место, но супер ключ зарезервирован для двух очень важных функции в единстве. Если супер-это раз постучал, он будет вызывать диалоговое окно поиска, а если его нажать и удерживать, иконки, лаунчер отображение цифр (см. Рисунок). Затем пользователь может нажать на цифру связанные с Launcher для запуска приложения.

Итак, после запуска гнома сделать, вместо того, чтобы использовать его для поиска приложения или файла, самое первое, что необходимо сделать, это повторно настроить его, чтобы использовать различные комбинации горячих клавиш, так что он не используйте супер ключ.

Вы используете единство? Это может быть основной причиной. Супер не работать с ним.

+765
friveroll 27 апр. 2012 г., 13:51:08

Поскольку я обновил до Ubuntu 13.04, каждый раз, когда я подключить второй монитор с Compiz падает.

Иногда, когда мой компьютер имеет высокую стоимость процессора Compiz не захотелось. Когда Compiz не падает, пусковой-бар и меню и рамки окон не хватает, и я должен перезагрузить мой компьютер.

Я думаю, что проблема может быть графическая карта: У меня ноутбук от HP 4720s. Когда я запускаю команду lspci, следующая строка показывает мои карты карты:

`01:00.0 VGA на совместимый контроллер: предварительные микро-приборы [драмов] в девичестве от ATI RV710/M92 [мобильности Radeon серии HD 4350/4550]`

Если вам нужна дополнительная информация, скажите, как собрать необходимую информацию, и я буду его.

Спасибо за вашу помощь,

Кевин

+694
Benedict 24 мая 2011 г., 18:39:47

Чтобы иметь самую последнюю версию программы okular у вас есть 3 варианта:

Простой вариант - установить последнюю Кубунту. Либо ждать 11.10 или 12.04. Причина этого будет объяснена в другие варианты.

Промежуточный вариант - скачайте деб пакет программы okular и все его зависимости и зависимости от тех зависимостей, пока у вас буквально скачал KDE в куски просто, чтобы установить, что, поскольку последняя программа зависит от библиотеки и другие пакеты, которые зависят также от других, которые должны быть определенной версии или новее. Эти версии не совместимы со старой Ubuntu так что вам придется начать скачивание много пакетов. Это в большинстве случаев не будет работать и тратить свое время, так как в какой-то момент пакет может сказать: "Эй, мне нужна более новая версия ядра autotool, autoconf, что делает... и так далее". Так что ваши шансы иметь его работать там очень сложно.

Сложный вариант - компилировать все с нуля. Этот вариант займет больше опыта и чертовски больше времени, чтобы сделать и в конце концов, это не будет гарантировать, что он будет работать на ядра, используемого в Ubuntu 10.10 с версий средств, предусмотренных в 10.10.

Чтобы сделать дела хуже, 10.10 была прекращена. Так что попробуйте вариант каждый предложил (установить 12.04). Если вы не хотите, чтобы тяжелая система, то установить с Lubuntu или Xubuntu, а затем установить программа Из там, но только так вы знаете, вы можете установить программа очень проста и с меньшим временем загрузки в Ubuntu 12.04, поскольку он уже поставляется с библиотеками Qt для этого. Нет необходимости загружать их при попытке скачать программа.

+683
Muntasir Alam 20 июл. 2018 г., 21:16:17

Возможные Дубликаты:
Добавить раздел подкачки после установки системы

У меня 8 ГБ ОЗУ на моем ноутбуке, но секционированных только 1 ГБ для свопа, теперь гибернации не может быть достигнуто, даже если я использовать sudo часов-спящий режим.

Есть ли решение?

+676
Nxlevel 9 мар. 2011 г., 11:26:01

Из того что я читал в спецификациях, это выглядит, как будто вы должны быть хорошо идти. Я использовал материнские платы Gigabyte раньше, и они работают из коробки. Нет необходимости устанавливать дополнительных драйверов, что если у вас есть отдельная видеокарта. Надеюсь, что это помогает.

+636
Marwa Ahmed 7 янв. 2019 г., 21:56:01

В принципе, да, но это может потребовать проверку подлинности на Launchpad, который попытается запустить браузер (проблема курицы и яйца).

Попробовать Аппорт-собрать <ошибка номер>.

+571
Sam Axe 17 апр. 2012 г., 23:37:50

Как я могу синхронизировать файл/var/www в папку с Ubuntu один?

Я попытался создать символическую ссылку с ЛН-с /Вар/ВСП ВСП в моем ~/Ubuntu в одну папку и в ~/документы (который синхронизируется тоже), но кажется, что это тоже не сработает.

Конечно я владелец ВАР/ВСП и я (и моя группа) имеют все права (771).

+542
gitaarik 28 июл. 2015 г., 18:39:15

Исправлена моя проблема (+1 к моему "пользователь Linux" кред!):

Единство пытается найти файлы, которые вы ищите через тире, а в конфигурации по умолчанию для инструмента индексирования файлов она использует за кадром ("найти") в черные списки кучу каталогов и файловых систем. Что вы хотите сделать, это отредактировать файл/etc/updatedb от имени.конф файл и удалить некоторые из этих исключений.

В моем конкретном случае, я убрал "/медиа" из PRUNEPATHS директивы и "NFS"/"Киф" от PRUNEFS директивы. Если вы потом судо без повторного индексирования системы, вы должны найти файл Dash поиски ведут себя так, как вы ожидаете.

+465
Gades 21 мая 2012 г., 8:31:37

Можно ли как-то изменить рабочие столы Xfce АЛТ+таб переключатель?

Что я хочу:

  1. использование тематических иконок (для некоторых приложений он использует несколько меньшем разрешении-не тема, для других он работает хорошо)
  2. не делайте крошечные превью для gimp, ристретто и т. д.

Я на Xubuntu в 13.04.

Некоторые приложения, которые "некрасиво" иконы в коммутатор: Терминатор, Клементина, скайп, синаптической Некоторые приложения, которые имеют значки хорошие темы: хром, Firefox, Тандерберд

+452
Happyworker 28 нояб. 2010 г., 14:49:52

Я на Ubuntu 11.10, установили MonoDevelop выступает-2.8.5, при первом запуске, он сказал, что сервер xsp2 не хватает, я установил, что.

Теперь построение приложения выполнено успешно, но, когда я запускаю мое приложение, оно просто открывает Google Chrome (и не моего приложения). В чем проблема?

Выход приложения

Регистрации заявления:
 Ведущий: любой
 Порт: любой
 Виртуальный путь: /
 Физический путь: /домашний/Тарун/сетевом/сетевом/
xsp2
Прослушивание адрес: 127.0.0.1
Корневой директории: /home/Тарун/сетевом/сетевом
Прослушивание порта: 8080 (не безопасно)

Когда я пытаюсь открыть, 127.0.0.1:8080 в Chrome, я получаю следующую ошибку :

Упс! Гугл Хром не удалось подключиться к 127.0.0.1:8080

Но, 127.0.0.1 работает просто отлично.

+446
Mark Blackburn 28 мар. 2011 г., 8:57:36

Как ffmpeg не будет удален из Ubuntu, то будет важно знать, как транслировать видео через интрнет через avconv. Официальное руководство доступно, но это не дает много информации, как работать это, шаг за шагом...
Я пробовал несколько раз, но не повезло.
Ваши простые и подробные инструкции будут высоко оценены....!

Спасибо!

+443
dtnk00 23 мая 2012 г., 20:29:56

Для моего скрипта ротации, я бы хотел, чтобы отключить манипулятор, когда у меня экран поворачивается. Это очень раздражает, если экран сложить на клавиатуру и затем перемещает мышь с манипулятором TrackPoint.

Есть ли способ, чтобы отключить (и включить) манипулятор через командную строку и удерживая Touch и перьевого ввода активных?

+435
Warren Simpson 10 мая 2012 г., 13:17:57

Я недавно установил Ubuntu 13.04 на мой новый Асер Aspire V5 и-121 нетбук. Первое, что я заметил, что тачпад не работает. Это не клики или штрихи. Как я могу узнать, что случилось, и исправить это?

Я не нашел каких-либо проприетарных драйверов для тачпада, предлагаемых в Ubuntu. Пакет пакет xserver-xorg, с-вход-синаптикс уже установлен.

сравнению с XInput список показывает следующее:

 $ сравнению с XInput список
⎡ Виртуальных ядра идентификатор указателя=2 [мастер-указатель (3)]
⎜ ↳ Виртуальных ядра XTEST идентификатор указатель=4 [раб указатель (2)]
⎜ ↳ Мышь для Microsoft USB оптическая мышь с id=10 [раб указатель (2)]
⎜ ↳ ЭТПС/2 Elantech тачпад с id=13 [раб указатель (2)]
⎣ Виртуальных ядра клавиатура id=3 [мастер-клавиатуры (2)]
Виртуальный ↳ основных XTEST идентификатор клавиатура=5 [раб клавиатура (3)]
Кнопка питания ↳ ИД=6 [раб клавиатура (3)]
↳ Видео автобус с id=7 [раб клавиатура (3)]
Кнопка ↳ рулевое ИД=8 [раб клавиатура (3)]
Кнопка ↳ спать ИД=9 [раб клавиатура (3)]
↳ HD веб-камера с id=11 [раб клавиатура (3)]
↳ В переводе набор 2 идентификатор клавиатура=12 [раб клавиатура (3)]
↳ Асер горячие клавиши инструментария WMI код=14 [раб клавиатура (3)]

Я уже пробовал решения, описанные здесь, за несколько похожую проблему: перестал работать тачпад на Acer D255E страницы aspireone . Но решения, описанные здесь не помогли.

Редактировать: я нашел решение. Видимо, это был просто отключен системой. Хотя я бы отключил возможность отключения тачпада, когда мышь подключена, он был отключен по некоторым причинам.

Решение: Нажмите Ctrl-ФН-Ф7.

+420
TracyJJ 19 нояб. 2014 г., 7:14:37

Это ГТК.IconTheme.get_default() в код-интроспекция привязки.

+383
Shakalex 6 сент. 2016 г., 11:59:27
Вопросы о цифровой визуальный интерфейс (DVI)
+348
user30191 31 дек. 2016 г., 20:35:59

Как изменить формат даты в эмпатии 2.32.1? Формат по умолчанию-это вдоль линий:

28/12/10 19:11:06

который огромный в чате winodw, я просто после простого отображения времени, если я могу.

+328
Bill Bailey 31 мая 2012 г., 5:50:52

Файловый браузер Марлин все еще находится в разработке, а это означает, что вы можете пропустить некоторые особенности.

Марлин можете искать файлы. но только на папке, которую вы просматриваете, для этого вам нужно всего лишь ввести имя, а затем появится в текстовом поле справа нижний край программы.

Не забывайте сообщать об ошибках и задать для функции в Марлин lauchpad, чтобы помочь проекту.

Другой вариант-написать плагин, но я не знаю, если есть API или что-то делать.

https://launchpad.net/marlin

+311
FVCproductions 29 авг. 2011 г., 21:56:42

На ноутбуке с Ubuntu 12.04 с рабочим столом GNOME, я старался установить дополнительный дисплей через катализатор (административные) и медленно в конечном итоге сделать беспорядок из всего этого. Я попробовал несколько комбинаций параметров, и в каждом iterration я сделала только хуже, в конечном итоге с почты батарею звук пользователь время питания' повторять на верхней панели. Теперь я потерян, как восстановить все настройки по умолчанию.

+268
mimimu 16 июн. 2012 г., 9:39:02

Вам нужно конвертировать их первые... они никогда не работали без преобразования (по крайней мере для меня):

с mencoder -IDx в аут.Буо -о выезде.Ави помощью-OAC mp3lame -ОЖП lavc

Затем вы можете редактировать их в любой видео-редактор (я предпочитаю Avidemux выступает).

+210
user3249653 12 окт. 2016 г., 15:40:41

Чтобы изменить файл grub2 фонового изображения, вы должны сначала получить пакет заставку:

судо apt-получить установку для grub2-сплющиваются

Для 10.04, отредактируйте файл 05_debian_theme в /etc/харч.д:

gksu -б команду Gedit /и т. д./харч.д/05_debian_theme

Посмотрите на линии, которые определяют обоев и цвета:

Обои="/usr/доли/изображения/жратву/Lake_mapourika_NZ.ТГА"
COLOR_NORMAL="белый/черный"
COLOR_HIGHLIGHT="черный/голубой"

Для 10.10 и старше, отредактировать файл GRUB в /и т. д./По умолчанию:

gksu -б команду Gedit /и т. д./По умолчанию/жратву

Посмотрите на линии, которые определяют GRUB_BACKGROUND:

GRUB_BACKGROUND=/path_to_image/именем

А для изменения цвета меню на 10.10 и выше; от того, что я могу сказать (при grub2 Вики) вроде бы такой же, как я перечислил выше (файл/etc/харч.д/05_debian_theme). Возможно, вам придется экспериментировать с ним. Если кто-то знает, пожалуйста, добавьте комментарий.

Есть 16 цветов в наличии: черный, синий, коричневый, голубой, темно-серый, зеленый, светло-голубой, светло-голубой, светло-зеленый, светло-серый, светло-пурпурный, светло-красный, пурпурный, красный, белый и желтый. Просто будьте осторожны с сочетаниями, потому что это очень легко сделать меню своими харчами сложно/невозможно читать.

Как только вы закончите, будьте уверены, чтобы обновить жратвы:

обновление-жратва судо 

Кроме того, я должен добавить, что я получил большую часть этой информации из вики для grub2. Проверить, что, если у вас есть какие-либо вопросы.

+185
Varun Prakash 17 февр. 2012 г., 7:27:00

Это на самом деле ошибка в Ubuntu 8.04. Несколько вариантов использования нужно иметь ДКНБ установлен (например, когда с использованием OpenVPN) или dhclient не будет работать. Это не произойдет в более новых релизов Ubuntu.

+143
Dragouf 12 февр. 2012 г., 11:03:25

Если вы сливаете тему значков, которые вы хотите с человечеством, а человечество-темная темы иконок в /usr/доли/иконки вы можете изменить тему. Я использую Фаэнца значки с Единства прямо сейчас, и это выглядит красиво. Только не забудьте сначала сделайте резервную копию папки человечества и переименовать его.

+132
OpenJarOfFireflies 11 янв. 2017 г., 8:31:07

В последней версии добавлена нескольких поддержка архитектуры. 32 битные библиотеки добавляются как 32 битные библиотеки. Я подозреваю, что нужно установить ia32-библиотеки-мультиархитектурный. Попробуйте эти команды:

судо apt-получить установку ia32-библиотеки-мультиархитектурный:для i386
суда apt-получить чек

Схватила меня за сюрприз. Также я нашел профпригодность не был обновлен для поддержки изменений.

+123
Jonas Berlin 9 июн. 2019 г., 4:02:14

Не многие люди могли бы догадаться, что, но вы всегда можете проверить инструменты трейлерах, которые предоставляются в Ubuntu как Дисковая утилита.

enter image description here

Вы также можете помочь себе с помощью GParted.

enter image description here

Лучший способ переустановить показано в этой статье. Но в принципе, вы всегда должны проверить порядок разделов с помощью дисковой утилиты, а затем при установке выберите "другое", чтобы задать разделы вручную.

enter image description here

Удачи!

+120
Banthar 20 июн. 2018 г., 4:39:02

Версия ОС: Убунту 12.04

Я писал veditor в мой терминал и получил следующее сообщение:

Нет команды 'veditor' нашли, но есть 39 аналогичных

Мой вопрос: как я могу посмотреть эти 39 подобные команды?

+92
Orthocenter 12 мар. 2010 г., 16:51:13

Не уверен, если это найдем его для вас или нет, но вы могли бы попробовать это в терминале: судо найти ~/ -имя (независимо от имени файла используется * в качестве подстановочных знаков) Так что если вы думаете имя файла abcd.txt но не были уверены в АВСD: судо найти ~/ -имя *.тхт

+40
user60839 18 авг. 2015 г., 16:53:49

Показать вопросы с тегом